Yahoo push not working on 3GS

cdelauz

Member
Bronze
Jul 13, 2008
291
0
16
#1
My Yahoo email account is not pushing my emails. Before 3.1 it was working fine. Now all of a sudden it pushes it from time to time. My Fiance is having the same issue. I can only get the emails when I go in manually then it downloads them. I have done a few restores and nothing. It works sporadically when it wants. Is anybody else having this issue? If so did you get it fixed? Let me know how you did it.

Thanks,
Carlos D
 

sotapoppy

New Member
Jun 24, 2009
4
0
1
#2
I've had the same issue on 2 iPhones (both 3GS) each using a different paid yahoo account. No matter what I tried the problem continued until it all of a sudden started pushing again. This happened a few times where I would have no pushed yahoo mail, but other push notices worked fine, ie Beejive. This would last a day or two then fix itself. I think it might be something on Yahoo's end.
 

cdelauz

Member
Bronze
Jul 13, 2008
291
0
16
#3
yes I think soo too as well.
 

twood

New Member
Jan 4, 2009
4
0
0
#4
I have had this problem for the past few weeks, but on an iPhone 3G running 3.0. The only way I can fix it (temporarily) is to delete my Yahoo email setup from my iPhone, then add it back. Push will start to work again, but after a few days it quits again and I have to repeat the process. I have reported the problem to Yahoo, and after getting a couple of basic troubleshooting steps on how to properly setup my email, I got them to forward the problem to their engineers.
 

Ramesh

Zealot
Gold
Jul 12, 2007
4,571
3
38
Irvine, Ca.
#5
Same problem here, but again, I think it's on yahoo's side. My wife's 3G is the same.
 

cdelauz

Member
Bronze
Jul 13, 2008
291
0
16
#6
I noticed I also can not send emails from the phone either.
 

cdelauz

Member
Bronze
Jul 13, 2008
291
0
16
#8
Yes I did notice it works on WiFi but not 3G, thats weird!
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
41
Philly
#9
Every so often, I have a morning where no emails come through on Yahoo until I open the mail app. Then they push as normal. It usually happens after going a while without a restart. If it's happening a lot to you, try resetting your network settings.
 

cdelauz

Member
Bronze
Jul 13, 2008
291
0
16
#10
I just reset my network setting, I hope i don't loose my mms lol