Your İnstaller works?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
I

iphone

Guest
#1
Just wondering if anyone having the same issue. My installer isn't working like 10 days. Uninstalled it from İbrick and re-installed it again, Nothing changed.
 

Doby45

Member
Silver
Aug 21, 2007
543
0
16
Powder Springs, GA
#5
I just went through the whole upgrade, jailbreak, load all my junk, mess up my junk, restore, downgrade, OktoPrep, upgrade again, jailbreak, load all my junk back and not mess my junk up. Install worked flawlessly each time as does the upgrade, downgrade and OktoPrep process. Very easy..
 
I

iphone

Guest
#6
So anyone wanna help me out here. İt still don't work. İ am gonna break this fucking İphone at last.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#7
Your username is iPhone and then you cuss out the iPhone for something it wasn't intended to do. Sad.
 

truehybridx

New Member
Bronze
Oct 31, 2007
40
0
0
#8
So anyone wanna help me out here. İt still don't work. İ am gonna break this fucking İphone at last.

hey wht you should do is have ibrickr uninstall the Installer.app
then goto jailbreakme.com and have that site put installer on for you (if you havnt tried?)
 
I

iphone

Guest
#9
Ok İ got it at last. The promlem was nes.app
İ delete the file via İbrick. Now is working. Sorry for bothering u all.
 

truehybridx

New Member
Bronze
Oct 31, 2007
40
0
0
#11
hey has anyone tried Hightymes.org

everything i download from there screws up my iPhone..... its annoying

i downloaded the halo_theme ringtone and it said "main execution failed"
then my iPhone is a pain when it reboots because it just stays at the Apple screen
 

truehybridx

New Member
Bronze
Oct 31, 2007
40
0
0
#13
ok to correct my previous post....
the reason my phone bricked was most of the stuff you can download from hightymes isn't for 1.1.1

and hope everythings working fine for you iPhone