Youtube problem (1.1.4 jailbroken)

mcaram16

Member
Silver
Jul 26, 2007
715
0
16
Long Island, NY
#1
Does anyone else have a connection problem with youtube on a 1.1.4 jailbroken phone?

I tried installing that patch thats on the installer, but no good...
 
Nov 24, 2007
319
0
0
#3
a novel idea? don't jailbreak.
why are you here? beat it ! if u can't help shut up, your no help to this guy... have u lost sound as while? i have that problem too with 1.1.3 which i'm still on... just restore fix it for me..
 

iPimp

New Member
Bronze
Nov 12, 2007
60
0
0
#4
Just had mine upped to 1.4 and my youtube works fine.

Not sure what or how it updated the firmware but I can ask if needed.



EDIT : What version iTunes are you 1.4 guys running ?
 

24trepid

Member
Silver
Jan 13, 2008
502
0
16
Florida
#5
Does anyone else have a connection problem with youtube on a 1.1.4 jailbroken phone?

I tried installing that patch thats on the installer, but no good...
This worked for me. Go into settings, then general, go to bottom of page, hit reset all settings. Then turn phone off and back. Hope this works for ya.
 

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#6
i have that problem too with 1.1.3 which i'm still on... just restore fix it for me..
I'm on a 1.1.3. You did say you had to restore, didn't you. I was hoping I could avoid that. But ever since I jailbroke mine, I have not been able to connect to YouTube. It's not such a big deal. The ability to add apps, and themes far out ways the use of YouTube, but I would like to fix it. :)