YouTube problem

iphone62907

New Member
Bronze
Jun 25, 2007
100
0
0
#1
when i use youtube, the video i am looking for won't come up. i go on my comp, type in the same exact thing, and the video is the first one to pop up. on the phone, it says "no videos". maybe i am doing something wrong? thanks
 

T-HAN

New Member
Bronze
May 11, 2007
85
0
0
#4
Might not be coded yet?
 

danieldamaniel

New Member
Bronze
Jun 30, 2007
42
0
0
#6
YouTube has recently recoded all their videos from Flash to an iPhone compatible format, this might still be in the process.
 

hoop

New Member
Bronze
Jun 27, 2007
84
0
0
arlington,texas
#7
mine works just fine, i hit the youtube button and 10secs later im there
 

Maaz

New Member
Silver
Jun 30, 2007
584
0
0
LA California
#8
like they said, not all videos from youtube, are converted in the format for iPhone to read yet, but soon all youtube videos will be playable on your iPhone
 

iphone62907

New Member
Bronze
Jun 25, 2007
100
0
0
#9
mine works just fine, i hit the youtube button and 10secs later im there
mine works, but when i search for a video, the video doesn't come up. yes, i spelled everything correctly, and yes, the video is still up on their site. worked on my mac
 

iphone62907

New Member
Bronze
Jun 25, 2007
100
0
0
#10
like they said, not all videos from youtube, are converted in the format for iPhone to read yet, but soon all youtube videos will be playable on your iPhone
like how much time are we talking?
 

telePhono

New Member
Bronze
Jun 17, 2007
104
0
0
cocoplum, fl
www.myspace.com
#11
there are a lot of videos on youtube. and its true guys/gals
you tube uses flash. Not read by iPhone.
If its not in readable format for the iPhone then it wont play or better yet, not found until its conversion
:laugh2:
 

chris1207

New Member
Jul 1, 2007
4
0
0
#14
You tube comes up on my phone, when on Edge, it plays ok, with slow start.

When on wifi, plays weirdly with some pink bars in full screen flashing back with the video every half sec or so. Even with videos that I first played ok with Edge.
 

chris1207

New Member
Jul 1, 2007
4
0
0
#15
Thanks for all of the info guys, not my problem however as the video plays fine when I turn off wifi and use the edge network.. Have the same problem with video podcasts, say geek brief and same problem with qt content on a web page. It seems that when the content can be read fast the iPhone buffer can handle it and overflows. I've done a reset and restore. The first video after the restore appeared to be fine. Every video there after has not played correctly. I'm waitin on hold for level 3 support now
 

jdavis

New Member
Jul 31, 2007
4
0
0
#16
youtube search problems

conversion of youtube videos may not be the only problem. Doing a search on a PC will (most of the time) produce a far more comprehensive list than the same search on an iPhone if it produces anything at all. It may be that the two issues are linked. Or what goes on here? Censorship?
 

ps49556n

New Member
Silver
Jun 21, 2007
545
1
0
NYC
#17
YouTube has recently recoded all their videos from Flash to an iPhone compatible format, this might still be in the process.


How the hell can they still "be in the process" when you claim that "YouTube has recently recoded all their videos from Flash to an iPhone compatible format"


You have no clue what you are talking about.


A small percentage of youtube videos are encoding in .h264 meaning that at least 95% of what you want to see is not available on your iPhone. There have been claims that the entire youtube library would be .h264 sometime in august but I would bet my life that is completely false.