ZiPhone jailbroken 1.1.3 wanting to upgrade to 2.0

Fayewolf

Member
Bronze
Oct 10, 2007
62
0
6
#1
I have a first gen running on 1.1.4 jailbroken with ziPhone (NOT unlocked), i'm with AT&T.

I want to upgrade to 2.0 but have a few questions-

1. SHould I completely reset the phone like a new phone from iTunes? Will I lose all my contacts? Or can I sync it with yahoo contact and then sync them back to iPhone?
2. Will i be able to make my own ringtone?

Thanks!
 

Saverino

Zealot
Gold
Jun 1, 2008
4,480
92
48
Burbank
#2
I have a first gen running on 1.1.4 jailbroken with ziPhone (NOT unlocked), i'm with AT&T.

I want to upgrade to 2.0 but have a few questions-

1. SHould I completely reset the phone like a new phone from iTunes? Will I lose all my contacts? Or can I sync it with yahoo contact and then sync them back to iPhone?
2. Will i be able to make my own ringtone?

Thanks!
You're going to have to restore, and set it up as a new phone. But make sure when you click restore, when the option to back up comes up, make sure you do. All your contacts and EVERYTHING will be saved. So just let it do its thing, and itll be on 2.0.

First, before you restore or anything. Download iTunes 7.7, unless you already have it.
 

sdnole

New Member
Jul 30, 2008
2
0
0
#3
I am on 1.1.3 - jailbroken (question above says they are on 1.1.4) and want to go to 2.0. Do I need to upgrade to 1.1.4 first?
I do want to save my aps, themes, calendar, phonebook,etc.
Thanks for the help!
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#4
I am on 1.1.3 - jailbroken (question above says they are on 1.1.4) and want to go to 2.0. Do I need to upgrade to 1.1.4 first?
I do want to save my aps, themes, calendar, phonebook,etc.
Thanks for the help!
No, just update in iTunes. You'll go straight to 2.0.
 

sdnole

New Member
Jul 30, 2008
2
0
0
#5
clarification of JB1.1.3 to JB2.0

John, thanks for the quick answer.
I might have asked the Question wrong.
When I am through I want a 2.0 JAILBROKEN phone with all my aps, etc from my 1.1.3.
So, I update to 2.0 and then what?