ZiPhone Problems Please Help

tpain

New Member
Bronze
Oct 9, 2007
39
0
0
#1
K i did a full restore to 1.1.3 and used ziPhone to jailbreak it now when i click start on ziPhone to jailbreak it its says its working then says done, but my phone just boots back to the slide for emergency screen and didn't jailbreak it dose anybody know why. thanks
 

manishk123

New Member
Bronze
Nov 29, 2007
116
0
0
#2
Whoa! That's scary man... i was just gonna use ziPhone to jailbreak my phone too but i think i'll wait till someone sorts your problem out. All the best!
 

stewcp

Member
Bronze
Jul 24, 2007
105
0
16
Bristol, UK
#3
Whoa! That's scary man... i was just gonna use ziPhone to jailbreak my phone too but i think i'll wait till someone sorts your problem out. All the best!
ZiPhone is the currently the best Jailbreak/Activator & Unlock available for the iPhone... the above problem may not be a ZiPhone issue, but rather something the owner may have done... who knows!

If at anytime it doesn't work... just run it again! even if you just use it to re-activate!
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#4
restore, check for updates on ZiPhone, and retry, making sure that you have selected the Full Auto option, (No unlock)


you can't lose with ziPhone.
 

gdm z28

New Member
Feb 18, 2008
1
0
0
#5
you have AT&T? what options are you using in ziPhone? when you used ziPhone iTunes was closed correct? did you have the phone in recovery mode? i need more details.
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#6
@gdm

1) you DO NOT NEED TO KILL iTunes.
2) the GUI version is retarded. we use the ZiPhone 2.4 with the .bat files.
3) ZiPhone puts the iPhone in recovery mode by itself - no need for that anymore.

please, please, read zibri's blog.
 

x666x

New Member
Bronze
Jan 24, 2008
443
0
0
#7
restore, check for updates on ZiPhone, and retry, making sure that you have selected the Full Auto option, (No unlock)


you can't lose with ziPhone.
I take it your go with it yesterday went well?
 

tpain

New Member
Bronze
Oct 9, 2007
39
0
0
#8
no i don't have AT&T i got my iPhone with 1.0.2 firmware jailbroken and unlocked with anysim im using rogers, then i upgraded to 1.1.1 jailbroken and unlocked with any sim then upgrraded to 1.1.2 jailbroken unlocked with anysim and now im trying to upgrade to 1.1.3, i did a restore and got it to 1.1.3 but when i run ziPhone it doesn't work. i just selected jailbreak in the options not unlock or acivate, im using ziPhone GUI v2.3 is this the wrong one. i donloaded ziPhone 2.4 but i don't know what bat file to use theres 3, i just wanna jailbreak it dose anybody know how to work it. thanks
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#9
x666x said:
I take it your go with it went well?
well, not the first one.. but then I connected to iTunes, backed up all my photos (I had all my contacts on my SIM) and did a fresh restore to1.1.3, and set it up as a new phone after doing the jailbreak and unlock again.

but yeah, I've helped two people do it today.. I feel soo cool.. =D
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#10
and of you need to unlock, use the fully automatic bat file.

the one that says FULLY AUTOMATIC.

lol.
 

x666x

New Member
Bronze
Jan 24, 2008
443
0
0
#11
well, not the first one.. but then I connected to iTunes, backed up all my photos (I had all my contacts on my SIM) and did a fresh restore to1.1.3, and set it up as a new phone after doing the jailbreak and unlock again.

but yeah, I've helped two people do it today.. I feel soo cool.. =D
Good to hear you're back in action. Was curious to know if all went well with your JB as an "Unlocker" with Zibri's since last we spoke.