ziPhone unlocked... but no service?

Oct 3, 2007
22
0
0
#1
hey guys, ive been up all night trying to just get my phone to work :( i was going to try to update to 1.1.3, but now, i would just rather my phone work... i restored the firmware to what i previously had, which was 1.0.2 and then i used ziPhone to unlock + jailbreak + activate the phone, but now it says no service. i have tried using ibrickr to install anysim, but all it does is freeze up. i tried using the installer package on the the phone menu to install anysim, but it wont work through wifi. any ideas? i just want it to work on my tmobile again.
 
Oct 3, 2007
22
0
0
#2
10 bucks paypaled for the person that can tailor out some instructions on where to start and how to upgrade to 1.1.3 working with tmobile?
 
Jun 7, 2007
545
0
16
Queens, NY
#3
10 bucks paypaled for the person that can tailor out some instructions on where to start and how to upgrade to 1.1.3 working with tmobile?

dude, i think you should restore and start over if you can. restore to software that you have on it now. so if you are on 1.0.2, restore to that. see if you can get it to work. You probably screwed up your bootloader file. somehow if you can, what ever bootloader is used for the software you have on the phone load that, then try again to unlock and jail break, but at this point i would just restore and try to get the phone at least to work.......gett a friend with a att sim...
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
26
Boston
#4
Restore to 1.1.3,

use ZiPhone to Do It All

and have a good day.
 

jpetticrew

New Member
Bronze
Sep 25, 2007
88
0
0
Houston
#5
Restore to 1.1.4

use ZiPhone to Do It All

and have a good day.