Zoom feature

Discussion in 'iPhone 6' started by silvermoon, Oct 2, 2014.

  1. silvermoon

    silvermoon Evangelist
    Gold

    Joined:
    Jul 17, 2013
    Likes Received:
    179
    Anyone have a problem where they go to pull the phone out of their pocket and realize that the text is magnified and have to zoom out to see the screen? I also pocket dial and managed to disable the phone right from my pocket. How do you prevent this from happening? I generally turn my screen off before I shove it in my pocket.
     
  2. sstalk

    sstalk Member
    Bronze

    Joined:
    Mar 25, 2009
    Likes Received:
    9
    I've found that when I am having a text conversation with someone I accidentally press and then send a verbal message when I just meant to grab my phone. I suppose that is one of those things that I will have to learn not to grab my phone like that.


    Sent using iCafe app
     
  3. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    940
    I used to pocket dial because I kept it on favorites. I keep it on the keypad now and no more pocket dialing. You can turn the Zoom off in accessibility.


    Sent from my ancient but trustworthy iPhone 5
     
  4. RBNetEngr

    RBNetEngr Contributor
    Bronze

    Joined:
    Jun 17, 2013
    Likes Received:
    27
    It's probably because you have Zoom enabled in your Accessibility settings. When enabled, if you double tap the screen three times it will zoom the text.

    ImageUploadedByiCafe Forums1412612559.311192.jpg
     
  5. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,412
    Actually, it's double tap with three fingers. I used it extensively after my eye surgery last year.
     
  6. silvermoon

    silvermoon Evangelist
    Gold

    Joined:
    Jul 17, 2013
    Likes Received:
    179
    I disabled the Zoom setting in Accessibility and no longer have a problem.
     

Share This Page