Search results

  1. S

    email help needed

    when I am writing an email my screen automatically scrolls up. it continues with every click. each click the view goes to the top. I cannot see what I am typing. is there a way to turn off the autoscroll?