Search results

  1. S

    Anyone know where these parts go?

    Thank you very much for your reply, i thought the same but i don't think i will place it back in, everytime i open the phone it seems it functions a little less better :/ I can guarentee you the connectors are all the way down, these were my thought exactly! i have opened it MANY times and...
  2. S

    Anyone know where these parts go?

    Thank you very much for your response, You say the "big piece goes on the back of the vibrate on/off switch", do you mean the vibrator or the on/off/lock button? I made sure each time that when reassembling the phone that both lined up through the holes perfectly, both stuck through the holes...
  3. S

    Anyone know where these parts go?

    I have read through this guide and the repair guide COUNTLESS times believe me! not once have i seen any of these three parts on it, no where! no even on spares websites! When taking it apart the case fell unexpectedly and these 3 bits come out from it so i had no idea where they fell from so...
  4. S

    Anyone know where these parts go?

    I pulled my iPhone 4 original apart a while ago, haven't been able to get the bightness sensor and proximity sensor to work since, all went back in as it should have, new parts fitted but problem still there. Three parts remianed and i could find where they go. does anyone recognize them or...
  5. S

    Ambient light AND proximity sensor not working!

    Thank you very much!, replacement bought, but not sure if ripped off - replacement from ifixit costs £25 but is $2-$14 elsewhere. Thx again!
  6. S

    Ambient light AND proximity sensor not working!

    Okay then, can someone PLEASE link me to a site that might be able to help? thx
  7. S

    Ambient light AND proximity sensor not working!

    Hey all, I have an iPhone 4 and recently installed the gold mid-case mod, I didn't like it and buttons were unresponsive so I changed back to the original but after installing the gold mod I noticed the ambient light and proximity sensor stopped working. These two sensors as far as I can...