3G: can't install packages in Cydia - constantly queued

Damjan Gjorgjiev

New Member
Sep 1, 2011
Ey guys, I really have an issue here...
I've JBed my 3G 4.2.1 (5.14.00 now 6.15.00 bootloader 6.4(yeah, it sucks I know)). In the process (How To Unlock iPhone 3Gs/3G 4.2.1/4.1 Using Ultrasn0w - Windows Version 5.14.02 & 5.15.04 - YouTube) it got bricked and I got it fixed (Restore & Update iPhone 3Gs/3G To 4.2.1 On 6.15.00 Baseband - YouTube). But my wifi got killed and didn't got to the point to install ultras0w.
BTW this guy is completely uninterested in helping...
I've learned about Cyder and found all the .deb files that were missing in Cydia but can't install them. They are constantly in a queued state. I did this from one of the forums:
"OK. Finally I figured out how to remove 'Package Queue - Delete' in Cydia. I had a problem of my Installous4 keep disappearing after Cydia package update.
1) find the package you are looking for and select "Modify"
2) simply hit "cancel" instead of "confirm"
3) Buttons will pop up, "Upgrade" "Clear" "Remove" and/or "Cancel". Select "Clear" or "Cancel"
4) Select "Continue Queuing"
4) you will now notice that a notification balloon has appeared over the "manage" tab at the bottom of the page which has "Q'd" in it, to show you now have packages queued
6) select the "manage" tab and in the top right select "queue"
7) you can now select "cancel" to remove "Package Queue" status.
I hope it helps."
and it did removed them from queued state but only until I close Cydia. If I go back - they are back in a queued state and not installed. Tried all possibilities to confuse the iPhone (power off before exit Cydia, sim in - sim out, repeating the processes x10... nothing!)
I did all it can be done (gogleing) about fixing the wifi - nothing fixed it.
The latest I did was building a custom IPSW with the packages included in sn0wbreeze. Same result - queued!
the packages that are missing in Cydia and I'm trying to install are:


this might tell you what I can or can't do.
Although I can use iFunbox to navigate folders, I can't use it to change permissions. It simply doesn't give that option. I've learned it can be done with winSCP, but I can't use it because of the missing openSSH.



Apr 11, 2008
If you SSH the .deb files into Cydia's AutoInstall folder all you have to do is reboot the phone and the .deb packages are installed. I'd try this first and see how you get on.

As for the wifi issues, I'm clueless as to why it wont work.