checkra1n; unable Bt data sharing. Thnx


New Member
Apr 7, 2020
Hello; excuse my english, any mistake, pelase, not my language. I have an iPad mini 3. It´s in 12.4.4, I´ve jailbreak it with checkra1n. I hardly install tweaks; quickCC, cause I can´t stand both wifi and bluetooth (in furhter "Bt") being turned on, icleaner pro, flex and filza.

Previously I´ve done it with unc0ver but it collapsed and I´ve restored. That's where the mess started. The main problem is that it is barely able to connect the internet via Bt to an iphone "hotspot", which is how I´ve always done, notice I don´t have wifi network at home, it takes much less battery and works very well (without the current issue, of course).

If I do icleaner common clean process it comes back to normal; I connect it to the iphone by Bt, share data, works ok. But after a while, few hours, it becomes laggy, almost impossible to make connection.

Tried to test all scenarios; removed everything (tweaks, repos, even cydia) several times and re-jailbreak. Even "restore system" checkra1n option, to restore rootFs. Nothing worked. Of course I tried restoring "network settings" and ios "complete" restore.

Installin Cydia from "0" makes everything work fine ´til the installation of the famous trio "Cydia substrate", "preference loader" and "substrate safe mode". Yesterday, starting from a clean installation, installing quickCC, those 3 came with it. Once done the device gets annoyed

Tried it also with iCleaner pro advanced mode, the "+" at the botton, lookin for old tweaks files to delete, as read in forums, but no unusual stuff in there

I guess that the problem is some setting or file from the old jailbreak and/or one of those 3 "files", but I cannot go on, have no skills.

I'm beggin some help please, thank you very much