Email problem? Using cox?


New Member
Aug 3, 2007
San Diego
My friend has had this email problem since he bought his iPhone and got Apple reps on the phone numerous times to try to fix the issue.

Yesterday he finally got an Apple rep who was able to help him. Turns out the problem was from his ISP, Cox. My friend was not able to tell me what the Apple rep asked him to do to fix the issue (my friend is really not a techie!) but apparently if you call and says your ISP is Cox, they might be able to help you.

Doesn't hurt trying...


New Member
Jun 30, 2007
I had the same problem. Here is the solution from the Apple support site:
If your ISP does not allow you to connect to their outgoing mail server to send email from outside their network, you can use the following AT&T outgoing mail server instead.
  • No user name or password required
AT&T's outgoing mail server will only allow you to send mail while using an EDGE connection and will not work on a Wi-Fi connection. If you are connected to Wi-Fi and would like to send mail using AT&T's server, turn off Wi-Fi by choosing Settings > Wi-Fi. Information about using AT&T's mail server to send mail using EDGE can be located in AT&T's support document 72769.

Hope this helps!