I need some help with Jailbreak!


New Member
Jul 13, 2007
Ok, before the 1.01 update I had no problem using the Jailbreak to add custom ringtones and logos, etc. But ever since the update, I've been unable to get jailbreak to work properly.

I've checked a lot of other threads, including WJP09's custom ringtone thread and I am still having no luck. I am not getting any replies in the older threads either, so I thought I would start a new one.

WJP09 mentioned that you need both of the update files, so I tried unzipping both the update files in my iPhoneMOD folder. That didn't seem to change the situation at all. Jailbreak still get's stuck at the:

"Sending More Files..."
"Booting iPhone..."

Jailbreak just eventually crashes after a certain amount of time.

I've tried restoring my iPhone a number of times, but that doesn't seem to help either.

There are others that are having the same issue I am having, but Jailbreak still seems to work for a lot of you. Since the update you are still adding ringtones, logos, and even some of the newer stuff like the NES Emulator.

I am feeling left out. :oops:

I assume it is something I am doing wrong. But after 2 weeks now, I am still having no luck.

Does anyone have any insight on the issue? Is there something you are doing differently from WPJ09's original Tutorial thread?

Any info can help.