iOS 10 Jailbreak ?

rugved1118

Member
Silver
Sep 27, 2013
646
13
18
With iOS 10.2 jailbreak released few mins back, I really wonder what should my next step as I am still with 10.1.1 on my 5s though I am aware support for 5s is not yet released.

Any advice guys ?


Sent from my iPhone using Tapatalk
 

Napoleon PhoneApart

Genius
Platinum
Jun 19, 2007
33,493
4,417
113
Upper Marlboro, MD
My 5s is jailbroken on 9.3.3 and there it will stay. Until a proper jailbreak group puts out a stable jailbreak for anything else, I'm not interested.

@rugved1118 Your quandary is do you wait out the weekend to see if 5s support is added and possibly see the 10.2 signing window close, or do you jump to 10.2 today and hope for 5s support?
 
Last edited:

rugved1118

Member
Silver
Sep 27, 2013
646
13
18
My 5s is jailbroken on 9.3.3 and there it will stay. Until a proper jailbreak group puts out a stable jailbreak for anything else, I'm not interested.

@rugved1118 Your quandary is do you wait out the weekend to see if 5s support is added and possibly see the 10.2 signing window close, or do you jump to 10.2 today and hope for 5s support?
I happened to check today what version is available but 10.2.1 showed up instead of 10.2 .

Now, my question is :
If at all, there would be support in this / later weekend, how would I update to 10.2 ?


Sent from my iPhone using Tapatalk
 

Napoleon PhoneApart

Genius
Platinum
Jun 19, 2007
33,493
4,417
113
Upper Marlboro, MD
I happened to check today what version is available but 10.2.1 showed up instead of 10.2 .

Now, my question is :
If at all, there would be support in this / later weekend, how would I update to 10.2 ?


Sent from my iPhone using Tapatalk
Go to ipsw.me, click on your particular iPhone, then click on iOS 10.2 from the list of signed firmware. Download to your computer.
 
  • Like
Reactions: rugved1118

TarekElsakka

Genius
Gold
Nov 14, 2008
6,844
415
83
30
Cairo, Egypt.
Does the latest jailbreak support the iPhone 6? I only see the 6S, SE, and 7 (a certain variant of it) mentioned so I am assuming there's no support for the good old 6 yet? :(
 

rugved1118

Member
Silver
Sep 27, 2013
646
13
18
Eventually, saw this [http://repo.hackyouriphone.org/jailbreak/URL] which says 5s support is also added now. Also, states that it is stable. So, do I wait or go ahead ? Sent from my iPhone using Tapatalk
 

rugved1118

Member
Silver
Sep 27, 2013
646
13
18
Can you please elaborate about the latest commit of Yalu ? As per the last link, i just need to dnwload ipa from yalu ... right ?


Sent from my iPhone using Tapatalk
 

rugved1118

Member
Silver
Sep 27, 2013
646
13
18
Has anyone done this on 5s yet ? Is it working fine ?


Sent from my iPhone using Tapatalk
 

TarekElsakka

Genius
Gold
Nov 14, 2008
6,844
415
83
30
Cairo, Egypt.
I followed the instructions in this video:


You'll find the necessary download links in the description. Apparently there two IPAs floating around, one of which is called "latest commit" dated January 28; I used the other default file and it works fine as well.

And here's a list of iOS 10 compatible Cydia tweaks and apps:

http://www.valuewalk.com/2016/12/ios-10-jailbreak-tweaks-five-of-the-best-for-cydia/


EDIT: It may be the jailbreak because it is still in beta stage, or some of the tweaks I installed, but I keep getting random crashes and restarts so I believe I am going to remove the JB for the time being.
 
Last edited:
  • Like
Reactions: rugved1118

rugved1118

Member
Silver
Sep 27, 2013
646
13
18
I followed the instructions in this video:


You'll find the necessary download links in the description. Apparently there two IPAs floating around, one of which is called "latest commit" dated January 28; I used the other default file and it works fine as well.

And here's a list of iOS 10 compatible Cydia tweaks and apps:

http://www.valuewalk.com/2016/12/ios-10-jailbreak-tweaks-five-of-the-best-for-cydia/


EDIT: It may be the jailbreak because it is still in beta stage, or some of the tweaks I installed, but I keep getting random crashes and restarts so I believe I am going to remove the JB for the time being.
Many thanks for the info i believe even I should wait for a stable 10.2 release...



Sent from my iPhone using Tapatalk