Major issue with iPhone 4


New Member
Nov 29, 2012
Earlier today, I tried to Jailbreak my iPhone 4 using redsn0w but it wasn't working. After a quick google, I found a guide* telling me how to properly jailbreak on IOS 6.0.1 I gave it a shot, but ended up completely screwing up my phone to the point where it's 100% useless. I'm stuck in Recovery mode right now and can't get out via any method available. I tried restoring, but that failed miserably. I'm thinking that I might have installed the wrong ipsw file from the site above (I used CDMA to get into this situation) but I'm not completely sure about this. If any of you have any idea what I can do to fix this disaster, than please tell me ASAP.

EDIT: When I try to restore, I get a message saying that the "iPhone software update server could not be contacted or is temporarily unavailable"
*(redsn0w. us/ 2012/ 11/ jailbreak-iOS-601-a5-iphone-and-ipod.html)
Last edited by a moderator:


Feb 13, 2011
Is your iPhone a CDMA model...?
You need to identify the correct IPSW for your iPhone...
You can also start by trying to put your iPhone into DFU mode....once in DFU mode restore iPhone back to 6.0.1 then try jailbreaking again...:D