New 4.1 sn0wbreeze jailbreak this Wednesday

evolution83

Zealot
Gold
Mar 2, 2009
3,322
43
48
California
So, this upcoming Wednesday, September 23rd, a new jailbreak will be released using sn0wbreeze.

The compatible list for the Snowbreeze 2.0 will be:
iOS 3.1.x/4.0.x/4.1
———
Devices Supported:
iPhone 2G — Works out the box.
iPhone 3G — Works out the box.
iPhone 3GS (old bootrom) — Requires you to be already jailbroken. (If you are the old bootrom on Spirit or Jailbreakbme use Spirit2Pwn on http://repo.woowiz.net)
iPhone 3GS (new bootrom) — Requires you to be on 3.1.2.
iPhone 4 (When exploit is released.)
iPod Touch 1G — Works out the box.
iPod Touch 2G (MB) — Works Out the Box.
iPod Touch 2G (MC) — Requires you to be on 3.1.2.
iPod Touch 3G — Requires you to be on 3.1.2.
iPod Touch 4 — (When exploit is released.)
iPad — (When exploit is released.)

All info can be read here.

*PLEASE NOTE - Article says Wed Sept 23rd for jailbreak, even though that's the 22nd.*
 

johnlt

Member
Bronze
Feb 5, 2009
74
0
6
Pardon the noobness but what does "iPhone 4 (When exploit is released.)" mean. TIA
 

crystus

Member
Bronze
Jul 5, 2009
258
1
18
Deltona, FL
From what I gather from it is the developer for this program is going to update it to be functional with current jailbreaking and when the Dev or chronic release the exploit they will update it again. I would take it with a grain of salt though as both teams said a jailbreak announcement will be launched on their respective blogs when and if one is released. This site is not one of their blogs. Like i said look for the announcement on the Dev or chronic dev team blogs in regards to a jailbreak.
 

gotzaiPhone

Zealot
Gold
Jun 16, 2008
1,177
12
38
Tinley Park, IL
Dumb question time, but when it's time to update with a new JB, (since this is the first time I've JB'ed my personal phone, all others have been for sales) do I have to re-install everything on my phone again, or will the JB apps and settings stay on like if I just updated my official iOS?
 

ring0_event

Member
Bronze
Aug 24, 2010
216
3
18
Some questions, as I am a JB noob:
HW: 3GS new bootrom, 3.1.2, iTunes 9.1.1.11 (prob should upgrade?). Tethered JB using blackra1n, unlocked with ultrasnow.

Questions:
a) JBing using this will result in my loss of unlock...right? There are conflicting comments about this.
b) If I JB, I will lose my current Cydia apps...right?
c) For my HW (3GS new bootrom), will it be tethered? There are conflicting comments about this.
d) Should I upgrade iTunes or leave it alone?

Sorry for the n00b questions, but it seems that many people asked the questions in the comments section of the URL and got different answers.

TIA for any help...
 

Chex

Member
Dec 17, 2008
592
7
18
PA
Dumb question time, but when it's time to update with a new JB, (since this is the first time I've JB'ed my personal phone, all others have been for sales) do I have to re-install everything on my phone again, or will the JB apps and settings stay on like if I just updated my official iOS?
You'll just need to sync it and you'll need to do a backup before doing the Jb.
 

FavreFan77

New Member
Bronze
Aug 4, 2010
168
0
0
Milwaukee, WI
I am also a jb noob considering the plunge but it shows for this jb--you have to have 3.1 but the headline shows 4.1 (that's where I am right now and never jailbroken before).

Sorry for the novice question but will I (with 4.1) be able to jb with this?

Thanks for understanding my noobness..

Jon:)
 

NHL Fever

Member
Bronze
Mar 15, 2010
80
4
8
From what I gather from it is the developer for this program is going to update it to be functional with current jailbreaking and when the Dev or chronic release the exploit they will update it again. I would take it with a grain of salt though as both teams said a jailbreak announcement will be launched on their respective blogs when and if one is released. This site is not one of their blogs. Like i said look for the announcement on the Dev or chronic dev team blogs in regards to a jailbreak.
So if I understand you, Snowbreeze will be the jailbreak program exclusively using the Shatter exploit when it is released? Or with DevTeam release a different jailbreak tool for shatter?
 

FavreFan77

New Member
Bronze
Aug 4, 2010
168
0
0
Milwaukee, WI
I tried downloading f0recast from ih8snow (for pc) and it wouldn't even work. The window kept flashing quickly and times out in about 7 seconds. All I wanted to do was check the fact if my phone could be jailbroken. I don't think it can be yet as I haven't jb'd before.

Anyone else have the f0recast download go screwy?
 

MrEous

Member
Silver
Dec 11, 2008
649
1
18
Dallas, TX
JB via sn0wbreeze2 is out now...

ih8sn0w.com said:
Devices Supported
sn0wbreeze 2 iREB
iPhone 2G
iPhone 3G
iPhone 3G *conditions apply
iPod Touch 1G
iPod Touch 2G
iPod Touch 3G - running 3.1.2
iPhone 3G
iPod Touch 2G [MB]

I'll patiently await an iPhone 4 exploit. :)
 
Last edited by a moderator:

ring0_event

Member
Bronze
Aug 24, 2010
216
3
18
Thank you for the heads up...I would kept on checking here.
 
Last edited by a moderator:

crystus

Member
Bronze
Jul 5, 2009
258
1
18
Deltona, FL
So if I understand you, Snowbreeze will be the jailbreak program exclusively using the Shatter exploit when it is released? Or with DevTeam release a different jailbreak tool for shatter?
I believe that the Dev or chronic dev will release a tool with the shatter exploit and then the snowbreeze dev plans on updating their tool to use the exploit as well so their should be two tools. I suspect that which ever team dev or chronic comes out with it first that the other will hold off on a tool. There seems to be a little more collaboration between these two than the dev team and geohot rivalry.
 

FavreFan77

New Member
Bronze
Aug 4, 2010
168
0
0
Milwaukee, WI
I hate to sound stupid but this jb won't help me correct? I'm on 4.1 and have never jb'd before. I got the phone new in early July but the original os should've been 4.0.

Sorry for sounding like I'm not paying attention, this stuff is confusing the crap out of me!

(Sorry for thread crapping)
 

i can play

Member
Bronze
May 20, 2010
66
0
16
iPhone 3GS (new bootrom) — Requires you to be on 3.1.2.
What does this means?
What if I'm on 4.0.1, jailbroken using Jailbreakme.com (upgraded from 3.1.2, jailbroken using Spirit)?
Unfortunately, I don't have SHSH for 3.1.x saved... how pity...