Official 3.0 Beta bug list

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
44
Philly
That's really weird that you can force quit and no one else can...

And I do believe headphone output is distorted at full volume now. One volume click down and it sounds fine.
 

Leo

Zealot
Silver
Nov 9, 2008
901
137
43
33
Calgary, AB
That's really weird that you can force quit and no one else can...

And I do believe headphone output is distorted at full volume now. One volume click down and it sounds fine.
Crap, I guess we just jinxed it. Safari did not force quit after freezing just a second ago.
 

bosphil

New Member
Bronze
Jan 28, 2008
50
0
0
Could someone please put all the bugs in one list. So we can forward to Apple. I would do it but I have no time.
 

dcom

Zealot
Gold
Aug 7, 2007
1,421
3
38
Suwanee, GA
haha...bunch of comedians.....:cool:...and no my finger wasn't over the lens either...hahaha
That was my next question :)

I don't have the problem of black pictures, mine are all ok. Did you restore from a backup after you upgraded to 3.0 or are these pictures you took since upgrading?
 

smegma11

New Member
Bronze
Mar 25, 2009
49
0
0
Brick Kinda

My phone is at 3.0 but doesn't see the music. I cant downgrade, I'm stuck. It all works except the music. iTunes says it loaded it, but ipod icon comes up empty. Any ideas
 

Hondamaker

Genius
Gold
May 14, 2007
9,946
655
113
60
Fairborn, Ohio
copy/paste bug: I get this stupid viewmymessage thing. I copy the Message ID, then go to the website and in the Message ID field, I only get the option to copy. I want to paste! Paste, dammit! Is it me, or what?

edit: I had to copy the entire sms bubble to notes since I can't just copy one or two words in sms. I then copied the ID from notes.
 

Leo

Zealot
Silver
Nov 9, 2008
901
137
43
33
Calgary, AB
Here's another bug:



And then it happened again as I was trying to mail the first one to myself! Hahaha

 

Napoleon PhoneApart

Genius
Platinum
Jun 19, 2007
33,493
4,417
113
Upper Marlboro, MD
My phone is at 3.0 but doesn't see the music. I cant downgrade, I'm stuck. It all works except the music. iTunes says it loaded it, but ipod icon comes up empty. Any ideas
Are you letting the syncing process finish completely? On 3.0, at least for me, the syncing process goes on for a few minutes after you'd think it's done, so make sure you don't do anything until iTunes tells you it's okay to disconnect.
 

Youngbinks

Zealot
Gold
Jun 4, 2007
7,617
3
38
35
Atlanta, Georgia
This isn't anything major but when trying to send multiple texts in quick succession the "sending" message often goes from 1 to however many you are sending and seems to take forever to realize that all messages have been sent.
 

BlackMonsterBandit

New Member
Bronze
Aug 15, 2008
87
0
0
Dirty Jers
That was my next question :)

I don't have the problem of black pictures, mine are all ok. Did you restore from a backup after you upgraded to 3.0 or are these pictures you took since upgrading?
restored from back up...and the pics were already there...took a screen shot and it didn't even show up in the camera roll or if it did it too was black...it may have to do with i was running jb 2.2 before upgrading to 3.0 (went to 2.2.1 first then to 3.0...but im missing the icons i had turned off in boss prefs, eg camera, notes)...gunna have to roll back, and turn everything on and then upgrade back to 3.0...ill do that tonight and let yall know how it goes
 

styfle

Zealot
Gold
Mar 31, 2008
3,381
7
38
I got a weird one after doing a reset since google maps froze on me. After resetting, google maps worked but my ipod was weird. Now the tracking for the song (the slider thing to show where it is in the song) doesn't move. Its basically just a picture and doesn't respond to my touch now.