Official 3.0 Beta bug list

skipere

Member
Bronze
Jul 14, 2007
58
0
6
I purchased Plantronic 855 . Work ok , and here come the but :
battery drained close to empty within 1hr of used . Memory when down to 2mg on every 1/2 hr of Apps.
Audio from Ipod fair better it will goes on for few hrs. The audio and video out of sync if stream video, sometimes it cut of audio completedly .
 

BlackMonsterBandit

New Member
Bronze
Aug 15, 2008
87
0
0
Dirty Jers
idk what i did...if anything...made three phone calls...now my apps wont open...they open then immediately crash...restarted three times...same problem...did the ipcc update last night to get mms working (which i did) no problems last night at all, or this morning...maybe its related idk...
 

iNinja

Zealot
Gold
Aug 8, 2008
3,987
21
38
UK
is nobody else getting a problem when dialing a number directly from the contacts app... open contacts from the springboard. Then pick a contact, dial a number and contacts seems to close, a blank window opens then the dial screen shows. Then when you hang up the same screen shows for a second then disappears back to contacts screen?! Anyone?!
 

BlackMonsterBandit

New Member
Bronze
Aug 15, 2008
87
0
0
Dirty Jers
is nobody else getting a problem when dialing a number directly from the contacts app... open contacts from the springboard. Then pick a contact, dial a number and contacts seems to close, a blank window opens then the dial screen shows. Then when you hang up the same screen shows for a second then disappears back to contacts screen?! Anyone?!
not here...only phone bug i have is after making a call the volume adj pop up, pops up for a second then fades...
 

diverdown

Contributor
Silver
Sep 12, 2007
971
49
28
NYC
Won't let me move icons!
I found that when you hold the icon to initiate the moving procedure (icons start to wiggle), to select an icon to move you have to keep your finger on it for about a second to select it......then you can move it. If you just try and sweep the icon (before it "grabs") it won't move....

~S
 

lfine39

New Member
Mar 27, 2009
9
0
0
is nobody else getting a problem when dialing a number directly from the contacts app... open contacts from the springboard. Then pick a contact, dial a number and contacts seems to close, a blank window opens then the dial screen shows. Then when you hang up the same screen shows for a second then disappears back to contacts screen?! Anyone?!
Experiencing same thing...I close phone book and re-open works fine then
 

lfine39

New Member
Mar 27, 2009
9
0
0
Mine did the same I uploaded the tethering file and VM stopped working re-loaded 3.0 "new Phone" all ok now
 

lfine39

New Member
Mar 27, 2009
9
0
0
DID you try re-installing 3.0 do not "restore"....... install as a NEW phone cleared most of my initial troubles
 

lfine39

New Member
Mar 27, 2009
9
0
0
1) I lost connectivity to iPhone bt headset will not "see it" (forced to buy new blue ant v1) actually love it
2) My google mobile does not activate to speak
3) Deliveries app will not let me add log in
 

lfine39

New Member
Mar 27, 2009
9
0
0
Is this something new to 3.0 (maybe I just never noticed it)
I added a phone number from recent calls and along with mobile, work, fax, ect. ect. number there is an iPhone selection I never noticed that before anyone else ever see this?
 

Bitewound

Evangelist
Gold
Sep 7, 2007
1,297
132
63
Biteyland NYC
I found that when you hold the icon to initiate the moving procedure (icons start to wiggle), to select an icon to move you have to keep your finger on it for about a second to select it......then you can move it. If you just try and sweep the icon (before it "grabs") it won't move....

~S
Thank you -that worked :laugh2: