iMac OS Leopard question

Hondamaker

Genius
Gold
May 14, 2007
9,946
655
113
58
Fairborn, Ohio
my iMac is running Leopard, and one of the multitude of features is the keyboard viewer. I was messing with it, and now it appears each time I log on. I've tried everything I know (I'm still learning) to get it to stop loading, but I can't. Can someone help?
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
I have a laptop, but maybe this will help. Sure hope so.

Choose Apple menu > System Preferences and click International.


Click Input Menu, then select the checkbox next to Keyboard Viewer.


Select the On checkbox next to the langauge whose keyboard layout you want to use.


Choose Show Keyboard Viewer from the Input menu (international symbol) on the right side of the menu bar.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
Try this:

Open System Preferences and open the Accounts pane, and authenticate if necessary. (You'll need to if the lock in the bottom corner is closed.) Select your account, and go into the Login Items pane. In the list you now see, look for something similar to "Keyboard Viewer". Highlight it, and click the - button below.

- John
 

Hondamaker

Genius
Gold
May 14, 2007
9,946
655
113
58
Fairborn, Ohio
Try this:

Open System Preferences and open the Accounts pane, and authenticate if necessary. (You'll need to if the lock in the bottom corner is closed.) Select your account, and go into the Login Items pane. In the list you now see, look for something similar to "Keyboard Viewer". Highlight it, and click the - button below.

- John
Believe this or not, it's not on the list! But when I log on, there it is, buggin the crap outta me!
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
Try this. Go to Sys. Preferences. Click on International-Input Menu. The second line down is keyboard viewer. Can you uncheck that? This should fix it.