Problem making/receiving calls since MMS

JPSwartz1

Member
Bronze
Apr 19, 2009
100
0
16
Colorado Baby!
So here is a weird one. Ever since the carrier update and mms, at least once a day my phone will somewhat lock up and i wont be able to make or receive calls, including any sort of text/mms message. All other phone features are fine, just the phone (important) part. My signal strength locks at full, even in places i know that are horrible.

Only way to get the phone part back is to reset, which brings up another problem. When i turn the phone off (hold power until slide appears and slide,) it does its normal thing with going black and the little swirly thing comes up. Then screen goes black but instead of turning off, it comes back with my start screen, wallpaper and slide to unlock. That stays up for a few secs and then phone powers down.

Tried a restore (to previous,) calling AT&T who transferred me to Apple who told me to pay them for the help and suggested a restore to a new user. I will do the restore again, just wondering if anyone else was having same issues?
 

JPSwartz1

Member
Bronze
Apr 19, 2009
100
0
16
Colorado Baby!
So it's also happening to my wifes 3G. Any ideas guys? Need help in this one. Should I try a restore as a new user instead of from previous?
 

boogaloo

New Member
Oct 2, 2009
15
0
1
Try Doing a Network Reset

After I did my MMS upgrade, my regular texts started being delayed and no go on the MMS messages. I called ATT and they couldn't figure out what was wrong after 35 minutes on the phone, so I told them I would call another time.

Just by chance, I decided to try something: General>Reset>Reset Network Settings

As soon as it reset, my texts were snappy and my MMS worked flawlessly. I realize that you are not having a text or MMS issue, but resetting the network may clear whatever bug is happening.

I hope this works for you.
 

iksn

Member
Silver
Aug 7, 2008
717
16
18
Near Las Vegas
So here is a weird one. Ever since the carrier update and mms, at least once a day my phone will somewhat lock up and i wont be able to make or receive calls, including any sort of text/mms message. All other phone features are fine, just the phone (important) part. My signal strength locks at full, even in places i know that are horrible.

Only way to get the phone part back is to reset, which brings up another problem. When i turn the phone off (hold power until slide appears and slide,) it does its normal thing with going black and the little swirly thing comes up. Then screen goes black but instead of turning off, it comes back with my start screen, wallpaper and slide to unlock. That stays up for a few secs and then phone powers down.

Tried a restore (to previous,) calling AT&T who transferred me to Apple who told me to pay them for the help and suggested a restore to a new user. I will do the restore again, just wondering if anyone else was having same issues?
Hmmmm,
I'm not having the phone lockup problem, but am having the "coming back to the start screen wallpaper thing" before powering down all the way. I never ever had that problem before. I was thinking it might have been related to the new CNN app. I never thought of 5.5.
Just for the hell of it, I'll try the network reset and see if that does anything positive.
 

iksn

Member
Silver
Aug 7, 2008
717
16
18
Near Las Vegas
Just did the reset. I'll report back if there is any great difference. I have noticed things in general seem to be snappier.
My original problem wasn't a phone or text or mms problem, I just thought my battery was starting to drain quicker. Besides the network reset, I did a drain to zero before a full charge yesterday. That seemed to help the battery, but still had the startup screen popping back before the phone went off all the way problem. We'll see what happens now.
 

JPSwartz1

Member
Bronze
Apr 19, 2009
100
0
16
Colorado Baby!
I tried resetting network settings and it didn't help. The weird thing is it seems to only happen to both my wifes phones and mine when we are at work, which is near downtown Denver. Could be just a coincidence, but a strange one. I hasn't happened to me since friday (at work) so i will see if it happens today while at work and if it does i will restore to a new user.
 

JPSwartz1

Member
Bronze
Apr 19, 2009
100
0
16
Colorado Baby!
Hmmmm,
I'm not having the phone lockup problem, but am having the "coming back to the start screen wallpaper thing" before powering down all the way. I never ever had that problem before. I was thinking it might have been related to the new CNN app. I never thought of 5.5.
Just for the hell of it, I'll try the network reset and see if that does anything positive.

I don't have the CNN app, so i don't think that could be it. Are you still having the issue? Its weird that both my wife and I have the same problem.