RoadRunner eMail from iPhone?

deac

Member
Bronze
Jun 29, 2007
371
0
16
thanks, haven't had opportunity to give her a try yet...... MacBook is next on the wish buy list :) , really wrestled with iPhone vs MacBook as the next big Mac purchase. Am very happy with decision for now. Surfing, checking/replying to email everywhere plus all the other goodies is of more value to me than a macBook would be given an either /or. but dang I want one of those suckers too. Won't be long I hope........ got to go sell some more product!
 

Iphonewacko

New Member
Jul 6, 2007
10
0
0
Mine work just fine. Go to rr.com and sign in on your main account not the webmail but the actual account. And all the info you needed to setup your iPhone to receive email from your webmail is in there. Goodluck
 

vlj9r

New Member
Jul 19, 2007
2
0
0
:cool:
This worked for me in Central Florida! Thanks
Glad it worked! For those in other RR areas got to rr.com and go to your email support page under help.

In Tampabay the page is: http://help.rr.com/HMSFaqs/e_rrmailSecurity.aspx

Scroll down to:

SMTP Authentication
SMTP Authentication allows you to authenticate yourself using your e-mail address and password before your mail is accepted by the Road Runner Mail servers. It is used to verify that the sender of mail is in fact a legitimate user and not a spammer. SMTP authentication does not offer guarantees that the mail is legitimate because mail can still be relayed through the trusted customer; however, it is a step toward identifying legitimate users.

Port 587
Some users may wish to use Port 587 when Port 25 is not available. Port 587 requires configurations within mail clients so the user can turn on port 587.
 

JRfromTN

New Member
Aug 4, 2007
3
0
0
i have charter here in west tn

Sounds like the same problem I'm having with Charter Communication. I can send emails. But not receive.
same problem here im glad i found this
i been on the phone with charter and they told my to call Apple
these people are nuts

is there any other email that will work ...maybe yahoo or google
 

cflamm

New Member
Bronze
Jun 6, 2007
112
0
0
"using authentication (username + password) and using port 587, I can hit their outgoing SMTP server from any ISP, including AT&T when using iPhone."

i use this method for rr service in central florida (after going a week without being able to SEND mail) and it works great.

have had no problems since using this method.

carl
 

cdp1276

New Member
Aug 3, 2007
4
0
0
Fairport, NY
2) The annoying sent emails in gmail come back to your iPhone. This only applies to iPhone users who are checking gmail on their iPhone. Set up a filter in gmail which deletes all messages from you except those that are written from you and to yourself. This is done by putting xxx@gmail.com in the from field in the filter settings and putting to:(xxx@gmail.com) in the doesn't have field.
I'm not understanding your second part of this filter and what you saying we should put into the doesn't have field?

Also wouldn't this be just as easy?

To stop Gmail from pushing to your iPhone Mail Inbox a copy of each message you send from iPhone Mail:
  • Tap Settings on the iPhone's Home screen.
  • Go to Mail.
  • Now tap Accounts.
  • Choose your Gmail account.
  • Tap Advanced.
  • Make sure Off is selected under Use Recent Mode.
  • Tap Save.
 

JRfromTN

New Member
Aug 4, 2007
3
0
0
this worked for me

Ok, if you are on the edge network then everything should work just fine since they have their network pretty much wide open. If on the other hand you wish to hot-spot hop like most of us to get on faster networks, then watch out. If your ISP uses port 25 for its SMTP E-Mail server, expect to be blocked about two-thirds of the time. AT&T, BellSouth, MindSpring, CableOne, Charter, Comcast, ATTBI, Cox, EarthLink, Flashnet, MediaOne, MSN, NetZero, People PC, Sprynet, Sympatico.ca, Verio, and Verizon among many more block port 25. This of course is to help prevent SPAM(Junk Email) from traversing their networks. Unfortunately if your ISP uses port 25 for sending email, you are in a tough position. You will be able to read email but not send email. You could switch back and forth to and from the Edge network but that is kind of a hassle. There is a trick to work around this problem though – read below.

The trick! Sign up for a gmail account and have your email sent from it using Google’s SMTP servers. Google’s servers use ports which are not known to be blocked by any major ISP. You can keep your incoming email from your ISP. The only downside to this is that your username might change from something like smith@earthlink.net to smith@gmail.com or smith1523@gmail.com The upside will be that sending email will be possible regardless of the network you are connecting from!
 

cflamm

New Member
Bronze
Jun 6, 2007
112
0
0
i have roadrunner and it works. try ":587" at thend of your outgoing host name.
 

w7ox

New Member
Jul 25, 2007
19
0
0
I got Roadrunner here in central Florida working and here is how:
- create a gmail account
- turn on pop3 from gmail
- from gmail, add gmail account to outlook (if using it)
- run Roadrunner webmail->options and forward email to your gmail account
- on iPhone, delete or inactivate roadrunner account, and create your gmail account
- all rr mail is forewarded to gmail and remains in outlook as well and only 1 account needed on iPhone. The only downside is email states coming from gmail

Rick
That's what I do now. I'd like a solution which shows mail as coming from my RR address if I can find one.

cwmx.com works, but seems slow and a tad erratic; but it does show the email as coming from my RR address.

Don't need to use Wi-Fi with iPhone mail.

Phil
 

deac

Member
Bronze
Jun 29, 2007
371
0
16
My RR mail stopped sending after several weeks working perfect with the 587 fix. I had been warned by a RR CSR that this might happen. I'm not sure why or if it was something else that went wrong but i tried everything I knew to get it going again, re entering everything, trying the 465 number, trying the cwmx.com alone etc etc. Finally after rereading much info on this thread and the various links I got it working again today.

What finally worked for me was entering cwmx.com:25 in the smtp box with no username and password and setting the SSL to off. Bingo I could send mail again and all mail stored in out box went on through. I do not know if the :25 is the vital part of it or not and don't want to risk testing to see if it works without it -- am leaving well enough alone for now!

I got there for rereading this entire thread.

On the phone again with RR this morning, they said again that it is a security/spam reason for not allowing it (send mail from non RR site). They did offer one solution which is to acquire a businesss email address but with one of these you are apparently limited to that one address and would of course require changing all your email accounts or starting over from scratch -- not good alternatives. but they did say with that kind of account you could send email from any remote location WiFi or smartphone.

Re Invincibles post #58 with the info from the Apple Knowledge base. In it there is a link to the following ATT info on the problemo



http://www.wireless.att.com/support/knowledgeBase.do?content=KB72769.html

*AT&T outgoing e-mail (SMTP) server policy


SUBJECT:
AT&T outgoing e-mail (SMTP) server policy
What are the AT&T outgoing e-mail (SMTP) server names?
SYMPTOM:
ISP E-mail servers
cwmx.com
smtp.mymmode.com
E-mail
FIX:
Outgoing Servers
AT&T will provide support for sending E-mail using AT&T owned and operated outgoing server addresses:
• Former AT&T Wireless customers use "smtp.mymmode.com" (Standard POP/IMAP compatible via port 25 with*no SSL.)
• AT&T*customers use "cwmx.com" (Standard POP/IMAP compatible via port 25 with*no SSL.)
The configuration and use of any other outgoing server address will not be supported due to several factors including, but not limited to, the inability for the outgoing server to authenticate users (whether by IP or username/password) that are not directly connected to that Internet Service Providers network. This is mainly done to prevent unsolicited users from sending SPAM via the ISPs servers.
 

Mattie445

New Member
Mar 20, 2008
2
0
0
Have you tried using mailhelper @ Apple site?

It recommended for my provider (tx.rr.com) that you use cwmx.com as an outgoing mail server.

It works with edge - but switching back and forth to home and edge is an issue. When I get home, I am not able to send mail again without re-entering the account info - it doesn't want to keep two accounts for some reason.

Any suggestions? I don't know if it is because I have two "OTHER" accounts?
 

w7ox

New Member
Jul 25, 2007
19
0
0
It recommended for my provider (tx.rr.com) that you use cwmx.com as an outgoing mail server.

It works with edge - but switching back and forth to home and edge is an issue. When I get home, I am not able to send mail again without re-entering the account info - it doesn't want to keep two accounts for some reason.

Any suggestions? I don't know if it is because I have two "OTHER" accounts?
I use authsmtp with my iPhone, at home and away from home.

http://www.authsmtp.com/

And when I'm traveling with my laptop I switch from Roadrunner smtp server to authsmtp so I don't need to use webmail. Seems to work well.

Cost is around $25 a year.

Phil
 

Mattie445

New Member
Mar 20, 2008
2
0
0
2 e-mail accounts that become one - & YAHOO!

I have the issue (mentioned before) that when entering two e-mail accounts, that they miraculously both become the "one last accessed" and I am back to attempting to start over and trying this tip:

Avoid mail confusion. Don't give two e-mail accounts the same name, because Mail will get confused and copy the settings from one account to the other. And you can't fix the situation by simply renaming one account; you'll need to delete one of the accounts and then re-create it.

So, until something else better comes along - I've set up a Yahoo mail account and forwarded my tx.rr.com mail to it and now it's nothing but greased lightning in sending and receiving. Yahoo web also has the option to use your provider's name - xxxxxxx.tx.rr.com as a from address. The only drawback I have is that when sending mail from your phone you don't have the option. SURELY something else will come along to fix this issue.
:cool:
 

trinkadink

New Member
Feb 3, 2009
2
0
0
I'm so happy to find this group! I've had it with the Brighthouse Tampa Bay tech support, who tell me that they don't know how to support the iPhone. Like so many others I can receive email but not send e-mail.

I just succeeded with the Outgoing server set as: cwmx.com My server port just reset itself back to 25, so I don't know how long this will continue to work.

Adding :587 to the end of the Roadrunner SMTP address did not work for me. And I have not been able to access this suggested help because it's "unavailable at this time" :http://help.rr.com/HMSFaqs/e_rrmailSecurity.aspx

I'm about ready to leave Brighthouse for Verizon as my web access provider. Does anyone have any experience with this option?
 

trinkadink

New Member
Feb 3, 2009
2
0
0
Interesting, I am in Tampa and it didn't work for me either
I am also in Tampa Bay. Try using cwmx.com as your outgoing mail server address as someone else suggested, but without your user name or password. I have not tried getting my e-mail from home yet.
 

hardydonald

New Member
Sep 20, 2021
8
0
1
USA
emails-hub.com
If you don’t know how to setup Roadrunner email on iPhone then, follow the steps given below:

  1. Open “Settings” on your iPhone.
  2. Then, click on “Mail” option and select “Add Account”.
  3. Click on “Add Mail Account”. Enter all desired details.
  4. Now all your details get verified.