WiFi - Connected but not working

mav

New Member
Bronze
May 9, 2007
356
0
0
used mav's advice. reset both and then the Wi-Fi symbol replaced the 'E' and all seemed to be good. THEN, as soon as I attempted to use Mail or Safari, it switched right back over to the Edge network...

I even tried using WEP hex (ASCII) and imputing the number on my router...same situation. Came up...i got excited...then back to the 'E'...
Did you reset both AND delete the wifi network from your settings?

Have you tried a hard reboot? Meaning instead of resetting your router, plug it from the power outlet, wait a few minutes and plug it back in.
 

Ljp

New Member
Bronze
Jun 30, 2007
30
0
0
I'm thinking its time to try and determine which routers those of us that can't get it to work are using. I too can get my neighbors router but not my own. I'v got an old lynksys WRT5G. Maybe its the type of router.

Honestly I'd be happy using the neighbors, but the only one that's unsecure is a crappy connection for me and it keeps disappearing.
 

Ljp

New Member
Bronze
Jun 30, 2007
30
0
0
huh. I can connect to mine, I just get no internet connectivity or whatever its called. It can' t ever get a server anywhere. It's like fake connected.

However, our routers are probably very similar, right? Both lynksys. I wonder if I set up the security on it and then used the password it would work. I don't know how to do that and I'm not sure its worth the bother tonight. Is your secured or unsecured? Maybe its an issue with unsecured routers?
 

mav

New Member
Bronze
May 9, 2007
356
0
0
As a final, final option, try a hard reset on your router, restoring it to its original factory firmware and settings.
 

Ljp

New Member
Bronze
Jun 30, 2007
30
0
0
Honestly, this is getting beyond my abilities. I usually don't suck at this kind of stuff. I'm the one of all my friends and family that everyone calls to troubleshoot the ipods, tivo's, computers etc. However, the one thing that I've never been able to figure out is my router. I can't even figure out how to set up the security-or at least I gave up after 45 minutes. I have no clue how to do a hard reset and am afraid I'd screw up what I do have working.
 

bbradyy

New Member
Jun 30, 2007
6
0
0
As a final, final option, try a hard reset on your router, restoring it to its original factory firmware and settings.
yes. I tried a hard reset. It looks as if it is connected...but switches back when i try to use it.
 

davenport

New Member
Jun 21, 2007
9
0
0
yes. I tried a hard reset. It looks as if it is connected...but switches back when i try to use it.
Here is a question everyone. I have gotten my wifi to work at my house by turning off both router and iPhone then changing the hex option thing. Great it works at my house! But I noticed today as I tried to connect to other wifi spots thuout the day that they didn't connect. Are we gonna have to do this procedure with every single wifi connection we try to connect to? This is not good! That would be a deal breaker! Apple needs to do something about this and fast! Phone is just not as smooth and cool without wifi.
 

eagletangoggreen

New Member
Jun 30, 2007
12
0
0
Here is a question everyone. I have gotten my wifi to work at my house by turning off both router and iPhone then changing the hex option thing. Great it works at my house! But I noticed today as I tried to connect to other wifi spots thuout the day that they didn't connect. Are we gonna have to do this procedure with every single wifi connection we try to connect to? This is not good! That would be a deal breaker! Apple needs to do something about this and fast! Phone is just not as smooth and cool without wifi.

Any updates?:(
 

liquid5170

New Member
Jun 30, 2007
13
0
0
Any updates?:(

went out to the club last night and anyone who had an iPhone was the crap of the club.. i think a million fingers slid across my screen, i need to wrap him in a condom next time, he's not gonna get around like a slut anymore... poor thing... but he made it without a scratch!

as far as the wifi update, nothing, still doesn't work... i figure we might as well wait for Apple to update the software on this thing and i'll go from there!
 

Ljp

New Member
Bronze
Jun 30, 2007
30
0
0
bah. Now I can't even join any of my neighbors unsecured networks. I can connect to mine and it looks like its working but it isn't actually connected. I'm going to try rebooting everything again.

Same old same old. Can't find the server.
 

MrTeacherMan

New Member
Jul 1, 2007
2
0
0
I had a Linksys WRT54GS until yesterday. Had problems connecting it to anything that wasn't a computer (DS, Wii). Went to Best Buy and bought a $50 Buffalo. Now everything on my network works happily, including my iPhone. And I spent an hour on the phone with Apple techs over the stupid Linksys before we were both ready to pull out our hair in frustration.
 

Ljp

New Member
Bronze
Jun 30, 2007
30
0
0
I've had my lynksys for years though, and I run an xbox 360, 2 Tivo's and multiple laptops through it. I've never had a problem. This is an iPhone specific problem.
 

eagletangoggreen

New Member
Jun 30, 2007
12
0
0
I've had my lynksys for years though, and I run an xbox 360, 2 Tivo's and multiple laptops through it. I've never had a problem. This is an iPhone specific problem.

I just got back from Best buy and was looking at all the other routers. Looks like I am goign to go back and buy a $50 buffalo.

Apple better get off it @ss and do somethign about this.:sick:
 

Ljp

New Member
Bronze
Jun 30, 2007
30
0
0
I'm not buying another router. I'm stubborn like that. I will make this one work if it kills me. I'm on with Apple customer support now.